Ask a question

250 questions

279 answers

229 comments

2047 members

Ask a question
0 votes
1,654 views
in Smart Autonomous Solutions by
When I get my current position (RUT955 GPS/Geofence) it shows correctly in the preview but it won't let me save it as it says parameters are invalid. The X & Y are both outlined in red but appear to be the correct values.

3 Answers

0 votes
by
Hello,

Does this issue persist with the latest available firmware? https://wiki.teltonika.lt/view/RUT9xx_Firmware

If issue persist, what steps do you do until issue persist?
by
This is the latest firmware (RUT9XX_R_00.06.02). The coordinates look valid but the box is highlighted red. I've tried other coordinates from the RUT955 Wiki manual page but it still fails. It does like 0 to 180 but doesn't like negative values or decimal points (or commas).
by
Hello, have the same issue with Firmware R_00.06.02 on RUT955! Have tried several values, saving doesn't  work if there are commas or points....
by
Same issue here. Latest firmware.
by
Tested RUT9XX_R_00.06.02.2 and still not possible to set geofence (unless you happen to be at a location that has positive whole number coordinates).
0 votes
by
The latest version of the firmware has fixed the GPS coordinates problem although I haven't tested it with the GPS antenna attached as I currently don't have one available. It is, however, possible to set up a geofence with proper coordinates which was previously not possible.
0 votes
by
I think this is a browser validation bug. I see the red boxes in Chrome, but not in Safari. Try changing browsers.