Ask a question

311 questions

370 answers

289 comments

5490 members

Ask a question
0 votes
14 views
in Smart Autonomous Solutions by
Hi,

After on_demand_tracking my GH5200 does not continue the normal tracking which it was doing before.

I start the on demand tracking via sms command, which works fine. (on_demand_tracking1)

Best regards

Pascal
ago by
gfbdshwdfdvgeagag

1 Answer

0 votes
by

Hello, Sir.
 

After on_demand_tracking my GH5200 does not continue the normal tracking which it was doing before.

After activating the function, you will receive messages for the duration of the "duration" setting with the frequency of the "Period" setting.

For example, the setting "duration = 600sec", "period = 10sec" is set.

What setting are you using?

You will receive 60 records during the functionality, after which the device will switch to the sending mode according to the "data acquisition" schedule.

I start the on demand tracking via sms command, which works fine. (on_demand_tracking1)

Try to disable the functionality using the SMS command "on_demand_tracking#" 0 - Stops Tracking on Demand functionality and check if it works.

The description of the functionality can be found at the link: 

https://wiki.teltonika-mobility.com/view/GH5200_Data_acquisition_settings#Tracking_on_Demand

Regards, Valery

by

Hi Valery,

I use the following settings: "duration = 300sec", "period = 30sec. After I send on_demand_tracking1 I get the message that it starts the on demand tracking and after sending on_demand_tracking0 I get the message that it stops.

However the tracker stops sending data as speciefied in the "data acquisition" schedule. Is there a way to force it to restart the normal aquisition?

regards,

Pascal