We would like to announce that Teltonika Telematics and Teltonika Mobility have joined forces!

As a result of the merge, from 2022-12-01 this forum will be left only as an archive for already existing Mobility related topics and questions.

We kindly ask all new and existing users to create and address your questions related to Mobility products on the Teltonika Telematics crowd support forum

We will meet you there!

Ask a question

333 questions

422 answers

323 comments

7594 members

Ask a question
0 votes
101 views
in Smart Autonomous Solutions by
Hello. Will use a TMT250 and log the position it has every hour. What should I put undet Data acquisition settings to do this?
by
.............

1 Answer

+1 vote
by

Hello,

I would suggest you to setup the Data acquisition like this:

In this way device saves a record and also sends it to the server every 3600 seconds (1 hour).

Additionally, you could make the saving and sending period higher in case device is not moving ('On stop'). It would save the battery.

More details about TMT250 Data acquisition settings:

https://wiki.teltonika-mobility.com/view/TMT250_Data_acquisition_settings

Kind regards,

Irmantas.

by
Hello!

Have tested this, with deep sleep, and the device do not wake up to send a record, how can we fix that?
by

Hello,

Such problem might be caused by an unsuccessful position fix or time synchronization. In the configurator please go to 'System' tab, then in the 'System Settings' section select Records Saving/Sending Without TS to 'Always'. In this way records will be sent even without time synchronization and without determined position coordinates (GPS position fix). More information about TMT250 System settings: https://wiki.teltonika-mobility.com/view/TMT250_System_settings#System_Settings

Kind regards,

Irmantas.

by
Tested that, same result :(

Can i upload my config here?
by
Hello,

Yes, you could press on "Link" -> "Upload" -> "Browse" -> "Send it to the Server" - > "OK".

Kind regards,

Irmantas.
by

Ok! 

Tested now. With 3600sec and Records Saving/Sending Without TS to 'Always' i do get a update from the tracker, but i do not get a valid location, and the location received is the same as the location of the device at reboot. Config download here .

by
Hello,

In order to get valid location you should be not in a building but in open area where device would be able to detect GNSS satellites. While device is connected to computer, in the configurator you could go to "Status" section -> "GNSS Info" tab and there is "Satellites" field with Total visible and In use satellites.

Kind regards,

Irmantas.
by
Hello. With The uploaded configuration it never leaves the deep sleep state. So no gps.

Yes. Are testing it outside.
by

Hello,

In the configurator, the periods of saving and sending records to the server should be lowered for testing purposes. I changed your configuration for the device to save and send records every 30 seconds when on stop and every 10 seconds when moving. Please upload the attached configuration file to your TMT250.

If it still does not work, I would like to know how did you check that device is in deep sleep mode. Could you go the configurator, then Status -> I/O Info and specify what Sleep mode parameter value is shown?

Also, could you attach a screenshot of Status -> GNSS Info tab when you are testing outside?

Kind regards,

Irmantas.