We would like to announce that Teltonika Telematics and Teltonika Mobility have joined forces!

As a result of the merge, from 2022-12-01 this forum will be left only as an archive for already existing Mobility related topics and questions.

We kindly ask all new and existing users to create and address your questions related to Mobility products on the Teltonika Telematics crowd support forum

We will meet you there!

Ask a question

334 questions

422 answers

324 comments

7594 members

Ask a question
0 votes
321 views
in Smart Autonomous Solutions by

I have downloaded and tried all of the available configurators but still getting 'Not Supported' error. The FW from my FMT100 is 03.27.07 Rev:300.

I have tried Configurator 1.7.22 B.3.27 R.21 / 1.6.4 B.3.25 R.8 / 1.6.4 B.3.25 R.8

What version of the Configurator do I need and where can I get it from please?  Any help would be great!

2 Answers

0 votes
by
Excuse me, I can't help to solve your problem, but it is kinda strange trouble. Hope smbd will help you with it.
by
Thank you but I don’t understand who or what smbd is?
0 votes
by

Hello,

Your request is related to FMT100 device. Please visit our colleagues in another forum:

https://community.teltonika-gps.com/

Best regards,