We would like to announce that Teltonika Telematics and Teltonika Mobility have joined forces!

As a result of the merge, from 2022-12-01 this forum will be left only as an archive for already existing Mobility related topics and questions.

We kindly ask all new and existing users to create and address your questions related to Mobility products on the Teltonika Telematics crowd support forum

We will meet you there!

Ask a question

334 questions

422 answers

324 comments

7594 members

Ask a question
0 votes
60 views
in Smart Autonomous Solutions by
Hi,

I bought the new TCR100 router and everything worked fine with the stock firmware I found inside.

I updated the firmware to the latest stable release TCR1_R_00.07.01.4 but after updating and rebooting I have problems with the WiFi led which doesn't light up.

I tried several reboots and switching off-on the wifi from both the physical button and the GUI, but the led still doesn't turn on.

Is it a bug in the latest firmware release or something could have gone wrong during the update process?

Thank you in advance.

1 Answer

0 votes
by

Hello,

Your request is related to TCR device. Please visit our colleagues in another forum:

https://community.teltonika-networks.com/

Best regards,