We would like to announce that Teltonika Telematics and Teltonika Mobility have joined forces!

As a result of the merge, from 2022-12-01 this forum will be left only as an archive for already existing Mobility related topics and questions.

We kindly ask all new and existing users to create and address your questions related to Mobility products on the Teltonika Telematics crowd support forum

We will meet you there!

Ask a question

334 questions

422 answers


7594 members

Ask a question
0 votes
in Smart Autonomous Solutions by
Hello, I've  lot of TMT250 trackers in use (sporttracking) all with the same configuration. Now I've several trackers when I press the power button to turn off the device, the light shows a continously red for a while then blinkering green (as 'I'm alive) but still working. After a while the tracker restarts itself. I can not turn power off of these trackers. When I connect these trackers to the configuration tool some of them can't be found by the tool anymore!, others are found. These shows there is enough power left and status is normal.

What could be the problem?

1 Answer

0 votes

Could you clarify with which FW do you have this issue? When did this issue began to occur?

Best regards
Thanks for your reply.

The details. I've bought 125 Trackers (02-2020) all FW 03.21.04 ref 255, they have all the same configuration settings.
I've, due to Corana, only 60 pieces operational. Used last weekend in a race. They worked all well during the race, but when I want to switch the power off, 20 (!) out of 60 could not switch off (*).
This was the first time I'll used them in real action, before that I only prepared, tested and charched the trackers. This all went well. I'll could switch them on and off, no problem.
(*) Those 20 run out completely empty. A few could not charge again, no lights or signal, they appear dead!!!
When you plug those devices to PC via USB port, are they not recognized by the configurator?

Yes they are mostly NOT recognized by the configurator. When i've lucky one is visible. Then I'll see all the normal things.
I've put the trackers on the debug software and most rows start whith CRASH or ERROR, so this is not good. I can send you the data if you are interessted.
UPDATE: I discovered something. If I use this trackers horizontally (blue button above) it can be connected to configuration tool and send position information to server. When I turn the trackers vertically (white button above, or pins down) it CANNOT connect to the configuration tool and don't send any information to the server. Normally I use the trackers placed in a special holder where the tracker is used and charged vertically.

 I've got some others issues too (not with the trackers who could not turn off):
- one tracker recordered and send every period  (= 10 sec.) the same coordinates during the whole race.
- one tracker stops suddenly after a while and dit not start again.
- some trackers suddenly stops and between 30 minutes and 4 hours they start automaticly again (they recorded no data in that period, it looks if they where completly off).
Very strange because all trackers have the same configuration setting. Do I need an update of firmware?

Maybe a little bit late reaction, but problems are solved when I updated the FW to the latest version.